Пакеты ruby для ubuntu

В 14.04 lts-версии убунты до сих пор используется ruby 2.0 (который зачем-то в зависимостях тащит за собой 1.9).
Есть куча способов решить эту проблему и почти все из них требуют самостоятельной сборки из исходников. Поэтому пришлось искать ppa. Выбрал этот от Brightbox. В репозитории есть пакет версий 2.2, 2.1, 2.0, 1.9.3 и 1.8.7 (причем два последних с патчами для произовдительности). Думаю что хостнг для себя собирает правильно.

Плюсануть
Поделиться

, ,
brother hl-2130 и linux ← ctrl → Смена hostname андроида